NYARTCC - VATUSA Web Services Outage – Incident details

All systems operational

VATUSA Web Services Outage

Resolved
Major outage
Started 11 months agoLasted 1 day

Affected

VATUSA

Major outage from 12:47 PM to 3:23 PM

VATUSA API

Major outage from 12:47 PM to 3:23 PM

VATUSA Academy

Major outage from 12:47 PM to 3:23 PM

VATUSA Website

Major outage from 12:47 PM to 3:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    The outage is ongoing. VATUSA reports that there is an issue with an upstream provider. There is no ETA for restoration available at this time. Please refer to the VATUSA discord for details. https://discord.com/channels/699659614928502815/699660268543803493/1207732824287875103

  • Identified
    Identified

    The VATUSA API and Website are currently unavailable. This affects the certain services on our website, including but not limited to, the synchronization of ratings, the submission of training records, among others. Please try your operation again later if you encounter any issues using our systems.