NYARTCC - Automated Report: ZNY Website Unavailable – Incident details

All systems operational

Automated Report: ZNY Website Unavailable

Resolved
Partial outage
Started about 2 months agoLasted about 20 hours

Affected

Website

Operational from 11:23 PM to 11:23 PM, Partial outage from 11:23 PM to 12:21 AM, Operational from 12:21 AM to 7:08 PM

Main Website

Operational from 11:23 PM to 11:23 PM, Partial outage from 11:23 PM to 12:21 AM, Operational from 12:21 AM to 7:08 PM

Updates
  • Resolved
    Resolved

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    One of the ZNY web server instances was experiencing excessive load on its CPU. The instance has been replaced and service appears to be recovering.

    Thank you for your patience.

  • Investigating
    Investigating

    This is an automated report: The ZNY website appears to be down. We are currently investigating this incident and will update with more information as soon as possible.