NYARTCC - Intermittent Failures of VATUSA API – Incident details

All systems operational

Intermittent Failures of VATUSA API

Resolved
Partial outage
Started 2 months agoLasted 4 days

Affected

VATUSA

Partial outage from 6:26 PM to 4:29 AM

VATUSA API

Partial outage from 6:26 PM to 4:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    The intermittent failures on the VATUSA API are continuing at this time. While the issue has been acknowledged by VATUSA staff, there is currently no timeframe for restoration. Your patience is appreciated while the outage is ongoing, and as before, if you experience a failure or delay with any operation you attempt on NYARTCC's web services, please retry your request after a few moments.

  • Identified
    Identified

    We have identified an ongoing intermittent issue with the VATUSA API, specifically endpoints that provide data exchange about controllers in the division. This is affecting multiple services on our web systems, including the updating of personal details, ratings, facility memberships, and so on. Some requests are completing successfully, but others are not.

    While we have no visibility into VATUSA's operations on this front, we hope that they will resolve the incident soon. In the meantime, if an operation you attempt does not work as expected, please wait a moment and retry your request.

    We'll provide updates as we receive them from VATUSA's technical team.

    Incident Start Date: 11/1346z

    Reported: 12/2046z

    Reported: 16/1220z