NYARTCC - VATSIM Authentication Down – Incident details

All systems operational

VATSIM Authentication Down

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Website

Partial outage from 6:49 PM to 7:42 PM

Main Website

Partial outage from 6:49 PM to 7:42 PM

TeamSpeak

Major outage from 6:49 PM to 7:42 PM

TeamSpeak Bot

Major outage from 6:49 PM to 7:42 PM

VATSIM

Major outage from 6:49 PM to 7:42 PM

VATSIM Data Feed

Major outage from 6:49 PM to 7:42 PM

Updates
  • Resolved
    Resolved

    VATSIM services seem to be mostly back or are slowly recovering.

  • Investigating
    Investigating

    VATSIMs core services are down, including authentication, data feeds and more which affects a lot of our services.