NYARTCC - ZNY Wiki Unavailable – Incident details

All systems operational

ZNY Wiki Unavailable

Resolved
Partial outage
Started 6 months agoLasted about 13 hours

Affected

Website

Partial outage from 12:25 PM to 1:02 AM

ZNY Wiki

Partial outage from 12:25 PM to 1:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident.

    The Wiki will be temporarily unavailable while we work on an Authentication issue. More updates will be provided.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. However, we do expect there to be more issues - this is unfortunately, not a permanent fix.

  • Investigating
    Investigating

    We are currently investigating this incident.

    The ZNY Wiki is currently unavailable. We will provide updates as information is available.