NYARTCC - Intermittent Failures of VATSIM Data Feed – Incident details

All systems operational

Intermittent Failures of VATSIM Data Feed

Resolved
Degraded performance
Started 9 months agoLasted about 5 hours

Affected

VATSIM

Degraded performance from 1:30 PM to 6:19 PM

VATSIM Data Feed

Degraded performance from 1:30 PM to 6:19 PM

Updates
  • Resolved
    Resolved

    The Datafeed is stabilized at this time and services are operating normally.

  • Monitoring
    Monitoring

    The VATSIM Tech Team reports that a fix has been implemented. The datafeed is being served well-formed, though until the upstream service fully recovers, datafeed elements may be updated less frequently than normal.

  • Identified
    Update

    The VATUSA Tech Team has identified an issue with an upstream provider and is awaiting resolution. No ETA has been given at this time for resultion. Datafeed requests are currently failing between 50% - 70% of the time.

  • Identified
    Identified

    The VATSIM datafeeed (which supplies the information for 'Whos Online', statistics gathering, hours/coverage tracking, and connection/session tracking) is experiencing intermittent failures beginning from around 08/1330z. Every few minutes the feed will supply bad information and fail to parse in most tools. This is unfortunately outside of our control, and is up to the VATSIM tech team to investigate and resolve. We'll provide an update if one becomes available. In the meantime, connection tracking, including displays on the Who's Online view, and in the TS server may be slow to update, and statistics may be delayed or inaccurate.