NYARTCC - Outage - NYARCC Wiki – Incident details

Third Party: Cloudflare → Cloudflare Sites and Services → CDN/Cache experiencing degraded performance

Outage - NYARCC Wiki

Resolved
Major outage
Started 4 months agoLasted about 10 hours

Affected

Website

Major outage from 4:40 AM to 1:00 PM, Operational from 1:00 PM to 2:16 PM

ZNY Wiki

Major outage from 4:40 AM to 1:00 PM, Operational from 1:00 PM to 2:16 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Wiki services have become available at this time.

  • Identified
    UTC
    Identified

    The wiki remains unavailable at this time, due to excessive load.

    Load shedding operations are in progress, and we will attempt to restore access as soon as possible.

  • Investigating
    UTC
    Investigating

    The NYARTCC Wiki is unavailable at wiki.nyartcc.org

    We are currently investigating this incident.