NYARTCC - Outage - NYARCC Wiki – Incident details

Third Party: Instatus → Public status pages under maintenance

Outage - NYARCC Wiki

Resolved
Major outage
Started 22 days agoLasted about 9 hours

Affected

Website

Operational from 6:40 PM to 3:35 AM

ZNY Wiki

Operational from 6:40 PM to 3:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The NYARTCC Wiki is recovering at this time, utilization has returned to levels within normal tolerances.

    We're monitoring the system for any further impacts for the time being.

  • Identified
    Identified

    The NYARTCC Wiki has been experiencing unusally high load within the last 18 hours, and has currently exhausted it's available resources.

    We are continuing to work on a fix for this incident. Updates will be provided within 1h.

  • Investigating
    Investigating

    The NYARTCC Wiki is currently unavailable.

    We are currently investigating this incident.

    Thank you for your patience.