NYARTCC - Intermittent Failures of VATSIM Data Feed – Incident details

All systems operational

Intermittent Failures of VATSIM Data Feed

Resolved
Degraded performance
Started about 1 year agoLasted about 8 hours

Affected

TeamSpeak

Degraded performance from 1:51 PM to 9:43 PM

TeamSpeak Bot

Degraded performance from 1:51 PM to 9:43 PM

VATSIM

Updates
  • Resolved
    Resolved

    VATSIM claims this incident has been resolved.

  • Identified
    Identified

    The VATSIM tech team has identified the issue with their upstream provider, who is experiencing a network outage at some of their facilities. The issue is ongoing, updates will be provided as they become available.

  • Investigating
    Investigating

    The VATSIM datafeeed (which supplies the information for 'Whos Online', statistics gathering, hours/coverage tracking, and connection/session tracking) is experiencing intermittent failures beginning from around 22/1300z. Every few minutes the feed will supply bad information and fail to parse in most tools. This is unfortunately outside of our control, and is up to the VATSIM tech team to investigate and resolve. We'll provide an update if one becomes available. In the meantime, connection tracking, including displays on the Who's Online view, and in the TS server may be slow to update, and statistics may be delayed or inaccurate.