NYARTCC - Data Services unavailable – Incident details

All systems operational

Data Services unavailable

Resolved
Operational
Started about 1 year agoLasted about 11 hours

Affected

Website

Operational from 1:15 AM to 12:00 PM

Main Website

Operational from 1:15 AM to 12:00 PM

ZNY Wiki

Operational from 1:15 AM to 12:00 PM

API

Operational from 1:15 AM to 12:00 PM

TeamSpeak

Operational from 1:15 AM to 12:00 PM

TeamSpeak Server

Operational from 1:15 AM to 12:00 PM

Updates
  • Resolved
    Resolved

    The affected services have been stable, following the failover and recovery of the database service.

  • Monitoring
    Monitoring

    Around 1-3AM GMT, users notices technical issues with the the ZNY website, wiki and Teamspeak servers with the website taking longer than normal to load, or being completely unavailable. The issue has been resolved, but we're continuing to monitor for further problems, and investigating what caused the servers to go down.