NYARTCC - Outage - VATSIM Data Feed – Incident details

All systems operational

Outage - VATSIM Data Feed

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

VATSIM

Major outage from 4:09 PM to 4:32 PM, Operational from 4:32 PM to 11:09 PM, Degraded performance from 11:09 PM to 4:31 PM

VATSIM Data Feed

Major outage from 4:09 PM to 4:32 PM, Operational from 4:32 PM to 11:09 PM, Degraded performance from 11:09 PM to 4:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue with the Data Feed is now occurring again, and some services may be affected while the outage is ongoing.

  • Resolved
    Resolved

    The datafeed issue appears to have resolved at this time.

  • Identified
    Identified

    We have identified an issue with VATSIM's Data Feed (jsonV3), and the service is currently entirely unavailable as of approximately 11/1451z.

    We here at NYARTCC do not have any further troubleshooting ability, but please be aware that certain Data Feed dependent services (Who's Online, active connections tracking, etc.) will be out of date or unavailable until the issue is resolved by the VATSIM Tech Team.