NYARTCC - Partial Outage - Main Website – Incident details

All systems operational

Partial Outage - Main Website

Resolved
Major outage
Started 17 days agoLasted 21 minutes

Affected

Website

Partial outage from 7:23 PM to 7:31 PM, Major outage from 7:31 PM to 7:36 PM, Operational from 7:36 PM to 7:43 PM

Main Website

Partial outage from 7:23 PM to 7:31 PM, Major outage from 7:31 PM to 7:36 PM, Operational from 7:36 PM to 7:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    The web services have been restored, we will continue to observe the status and make further updates as required.

  • Identified
    Identified

    We have identified that one of our web server instances has become unresponsive. A new instance is being deployed at this time, and we expect services to resume within a few minutes. We thank everyone for their patience. If you experience an issue accessing services hosted by NYARTCC, please wait, and try your request again in a few moments time.

  • Investigating
    Investigating

    We are aware of issues on our web services, and are actively investigating.