NYARTCC - Teamspeak Bot Unavailable – Incident details

All systems operational

Teamspeak Bot Unavailable

Resolved
Major outage
Started 6 months agoLasted about 9 hours

Affected

TeamSpeak

Major outage from 2:50 PM to 11:29 PM, Operational from 2:50 PM to 11:29 PM

TeamSpeak Server

Operational from 2:50 PM to 11:29 PM

TeamSpeak Bot

Major outage from 2:50 PM to 11:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The Teamspeak bot is currently unavailable. We are aware of the issue, and are working on a solution.