NYARTCC - Wiki - Outage – Incident details

All systems operational

Wiki - Outage

Resolved
Partial outage
Started 7 months agoLasted about 17 hours

Affected

Website

Partial outage from 8:09 PM to 1:18 PM

ZNY Wiki

Partial outage from 8:09 PM to 1:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're tracking an outage affecting the ZNY Wiki (SOPs, LOAs, etc.). We'll provide more information as soon as possible.

  • Investigating
    Investigating

    This is an automated report: The ZNY website appears to be down. We are currently investigating this incident and will update with more information as soon as possible.