Third Party: Instatus → Public status pages under maintenance
Automated Report: ZNY Website Unavailable
Resolved
Partial outage
Started over 2 years agoLasted about 2 hours
Affected
Website
Partial outage from 9:53 AM to 12:00 PM
Main Website
Partial outage from 9:53 AM to 12:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
This is an automated report: The ZNY website appears to be down. We are currently investigating this incident and will update with more information as soon as possible.