NYARTCC - Increased Database Load – Incident details

All systems operational

Increased Database Load

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Website

API

Degraded performance from 11:34 PM to 2:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Load on the database servers has returned to normal levels.

  • Monitoring
    Monitoring

    At around 23:34z (19:34 ET) the core NYARTCC database saw an abrupt increase in connection count and load. This temporarily saw some connection attempts refused, and as a result some sessions were interrupted. The database load has returned to normal levels at this time, and we'll continue to monitor.